Mapped network drive not showing when opening or saving file in ​Turbo Time

Created by NHC IT Support, Modified on Tue, 28 Nov, 2023 at 11:23 AM by NHC IT Support

Issue:

Mapped network drive not showing when opening or saving file in Turbo Time

Mapped Network driveAble to view in Explorer window.

User-added image

Causes:

Enable Linked connection registry missing.

Solution:

To enable the link of Mapped network drive do the following:
  1. Press Windows key + R on the keyboard to bring up the Run window, enter REGEDIT and click OK.
  2. Navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
  3. Right-click System and choose New > DWORD value.
  4. Type EnableLinkedConnections and press Enter.
  5. Double-click (or right-click > Modify) on EnableLinkedConnections.
  6. In the 'Value data' field, type "1" and then click OK.
  7. Close the Registry Editor and restart the computer.

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article