Issue:
When trying to open a PDF file via an email client like Microsoft Outlook, some Adobe Acrobat Reader users may get an error. “There was an error opening this document,” or “Access denied,” the error has an easy solution. The best approach is to make sure that Adobe Reader is up to date on all of your PCs. You can also copy the PDF to your local drive before opening it, or disable Adobe Reader’s protected mode if necessary. Simply follow the steps outlined below.
Environment:
Adobe Acrobat Reader.
Cause:
To keep Adobe Reader Up to Date on all of your PCs.
Resolution:
- Step 1: In Acrobat Reader, go to Edit > Preferences.
- Step 2: Click on “Security (Enhanced)” located on the left panel.
- Step 3: Uncheck “Enable Protected Mode at start-up” option.
- Step 4: Select “Yes” when asked about being sure about making this change.
- Step 5: Click on “OK “
Other Causes and Solutions:
If you see the following error messages, follow the steps given below:
1. “There was an error opening this document” or “There was a problem reading it”: This problem could be caused by your antivirus program, but you can temporarily solve it by disabling it.
2. “There was an error opening this document” or “Access denied”: To resolve the issue, upgrade your reader to the most recent version and see if it helps. Follow these steps to update Acrobat Reader.
- Step 1: Launch Acrobat, and click on Help > Check for updates.
- Step 2: If an update is available, you will be prompted to download it. Click Download.
- Step 3: You may be prompted to exit Acrobat after the download is complete.
- Step 4: The Update successful dialog box pops up. Click Close.
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